Forums » Website Related Forums » ArloNet Support / Technical

 


Post new topic Reply to topic
Author Message
 Post subject: Forums Updated
PostPosted: Mon Nov 30, 2009 3:27 pm
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1058
Images: 108
Location: Leonardtown, MD
Just upgraded to the latest. As always, let me know of any issues.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Mon Nov 30, 2009 8:49 pm
  

User avatar
Arlo Fanatic

Joined: Jul 06, 2008
Posts: 2531
Images: 2
Location: Crawfordville, Florida
Hey Dave, Happy Thanksgiving!!! I am having trouble with "options".......when I select "view active topics" it doesn't take me there. Any help with this would be greatly appreciated.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Mon Nov 30, 2009 9:15 pm
  

User avatar
ArloNetizen

Joined: Mar 28, 2007
Posts: 53
Location: Canandaigua, NY
Can we make it that, when we refresh the browser, we don't go back to the main page?


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Mon Nov 30, 2009 10:04 pm
  

User avatar
Arlo Fanatic

Joined: Jul 06, 2008
Posts: 2531
Images: 2
Location: Crawfordville, Florida
Tomato, tom-ah-to......?


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Fri Dec 04, 2009 4:53 pm
  

Arlo Fanatic

Joined: Dec 23, 2005
Posts: 1013
Location: here and there
with lettuce and dressing?


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Sat Dec 05, 2009 12:30 am
  

User avatar
Arlo Fanatic

Joined: Jul 06, 2008
Posts: 2531
Images: 2
Location: Crawfordville, Florida
Absolutely! Followed by some Ben and Jerry's 'Gooey Decimal System' ice cream!!! :D


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Sat Dec 05, 2009 7:24 pm
  

User avatar
Arlo Fanatic

Joined: Jul 06, 2008
Posts: 2531
Images: 2
Location: Crawfordville, Florida
Kevin wrote, again:

Hey Dave, Happy Thanksgiving!!! I am having trouble with "options".......when I select "view active topics" it doesn't take me there. Any help with this would be greatly appreciated.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Sat Dec 05, 2009 10:17 pm
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1058
Images: 108
Location: Leonardtown, MD
Wow, you must have been the only one using this feature!!!

There was a bug in 3.0.5 that turned on active topics for all forums regardless of the settings. I had never actually turned on the active topics for any forums, so when they fixed the bug - it became apparent. At any rate, I went through all the forums and turned the feature on. It should work as expected now.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Sat Dec 05, 2009 11:22 pm
  

User avatar
Arlo Fanatic

Joined: Jul 06, 2008
Posts: 2531
Images: 2
Location: Crawfordville, Florida
Bless you oh Blunderful Wizard, and multidudes of thank you's...... :D


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Fri Dec 11, 2009 1:43 am
  

User avatar
Arlo Fanatic

Joined: Jan 09, 2003
Posts: 2491
Images: 5
Location: Rhododendron, Oregon United States
Hmm...seems kinda weird to me. When I click on the forum it seems to want to give me just the new posts for everything...


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Sat Dec 12, 2009 12:50 am
  

Arlo Fanatic

Joined: Sep 15, 2001
Posts: 3683
Location: Dallas, Texas
Dave, I've been trying to use "View new posts" as I had been doing, but lately it gave me all active forums. It happened about the time the site was last hacked, and I just used a simple work-around, assuming you knew about the problem. (I know, don't ASS-UME anything, but still ...) I've just been going down to the last post with the current date for "last updated" and going up from there. Never occurred to me to, like, TELL you about it being a problem. (My bad.) Thanks for addressing it, with no input from me.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Mon Dec 14, 2009 7:40 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1058
Images: 108
Location: Leonardtown, MD
Goofus - more info???

Ceashel - so is there still an issue? I'm a little confused...


Sent from my iPhone using Tapatalk


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Tue Dec 15, 2009 12:12 am
  

User avatar
Arlo Fanatic

Joined: Jan 09, 2003
Posts: 2491
Images: 5
Location: Rhododendron, Oregon United States
Sorry Dave. The name explains it. I figured out that if I scroll down past the new posts, the forums are there. I remember when we had to go some place completely different to get to the bench.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Tue Dec 15, 2009 2:48 pm
  

Arlo Fanatic

Joined: Sep 15, 2001
Posts: 3683
Location: Dallas, Texas
Dave, there are still threads showing up at the bottom of my "View New Posts" list that I did visit before (going back to about Dec. 6). But I'm thinking maybe now that you've changed some things, I may need to re-visit those threads to re-set the status.

If you DON'T hear from me about this issue by noon tomorrow, I will have done that and it fixed the (teeny, tiny) problem.


          Top  
Reply with quote  
 Post subject: Re: Forums Updated
PostPosted: Thu Dec 17, 2009 11:30 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1058
Images: 108
Location: Leonardtown, MD
Yea!!! My work here is done...


          Top  
Reply with quote  
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users and 2 guests


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group