Forums » Website Related Forums » ArloNet Support / Technical

 


Post new topic Reply to topic
Author Message
Offline
PostPosted: Sat Apr 28, 2012 11:52 pm
  

Arlo Fanatic

Joined: Aug 25, 1999
Posts: 1270
Location: Herndon, Virginia
If you try to reply to the new announcement, it comes up with a page of fatal errors, or a page that includes the body of the announcement in a window that would allow you to alter the announcement. Not wanting to do that, I exited immediately...but it does need some attention. Dave?


          Top  
Reply with quote  
PostPosted: Sun Apr 29, 2012 12:13 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1044
Images: 117
Location: Leonardtown, MD
I assume all is well again? I didn't do anything... But it seems to be working for me.


          Top  
Reply with quote  
Offline
PostPosted: Sun Apr 29, 2012 12:21 am
  

Arlo Fanatic

Joined: Aug 25, 1999
Posts: 1270
Location: Herndon, Virginia
I must not have been holding my mouth right or the computer didn't like the way I was looking at it or something...it seems to be working just fine now.


          Top  
Reply with quote  
PostPosted: Sun Apr 29, 2012 8:22 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1044
Images: 117
Location: Leonardtown, MD
It might be related with a hook I have in the code that fixes database corruption issues... I put it in some time ago when the whole board would go down due to the DB being messed up. Although I though you got a message about please wait while things are repaired. BTW, that hook was put in before we moved to a different hosting company... Other than an almost disastrous being forced to move again - I'm very pleased with our new host. Much less hassle and fewer issues that are host related.

Do let me know if it occurs again. I am subscribed to this forum now, so should get an e-mail notice whenever something new is posted in this particular forum.


          Top  
Reply with quote  
PostPosted: Sun Apr 29, 2012 9:25 pm
  

User avatar
Arlo Fanatic

Joined: Aug 25, 1999
Posts: 1089
Location: Ocala, FL, USA
Is this what you're referring to? Still there as of 2225 edt.

ArloNet News and Announcements
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 741: include() [function.include]: URL file-access is disabled in the server configuration
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 741: include(includes/prime_links.php) [function.include]: failed to open stream: no suitable wrapper could be found
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 741: include() [function.include]: Failed opening 'http://www.arlo.net/forums/includes/prime_links.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')

Fatal error: Call to undefined function prime_links() in /home/arlonet/public_html/forums/includes/functions_content.php on line 743

mikey


          Top  
Reply with quote  
PostPosted: Mon Apr 30, 2012 5:59 pm
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1044
Images: 117
Location: Leonardtown, MD
Ok, that last bit is helpful - but I need to know exactly what you were doing just before you got that? Everything still seems fine for me.


          Top  
Reply with quote  
PostPosted: Mon Apr 30, 2012 11:36 pm
  

User avatar
Arlo Fanatic

Joined: Aug 25, 1999
Posts: 1089
Location: Ocala, FL, USA
I was "exactly" doing what I'm doing now. Everything is normal on the website except when I click on "Comments" (there are 5) on the home page.

I tried IE and Google Chrome, so it's not the browser.

I can read the 5 comments by clicking on here in the forums, so no big deal as I'm not missing anything. Very strangely messed up, indeed.


mikey


          Top  
Reply with quote  
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users and 1 guest


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group