Forums » Website Related Forums » ArloNet Support / Technical

 


Post new topic Reply to topic
Author Message
PostPosted: Tue Jan 27, 2015 4:42 pm
  

User avatar
ArloNetizen

Joined: Jun 14, 2014
Posts: 43
Location: Chicago
It works fine on my computer, but on my phone the whole page is covered in tiny smily faces so I can't read or do anything. PLEASE HELP!!!


          Top  
Reply with quote  
PostPosted: Wed Jan 28, 2015 8:32 pm
  

User avatar
ArloNetizen

Joined: Jun 14, 2014
Posts: 43
Location: Chicago
It's fixed! That was weird.


          Top  
Reply with quote  
PostPosted: Thu Jan 29, 2015 5:22 am
  

User avatar
Arlo Fanatic

Joined: Sep 13, 2000
Posts: 8518
Location: Pixley-- Actually An Hr South of Richmond, VA
Only in Celery time. :)


          Top  
Reply with quote  
PostPosted: Thu Jan 29, 2015 11:18 am
  

User avatar
ArloNetizen

Joined: Jun 14, 2014
Posts: 43
Location: Chicago
Hi Cheryl, I think you're right! I'm not very computerey, but that was a first!


          Top  
Reply with quote  
PostPosted: Tue Feb 03, 2015 8:55 pm
  

Site Admin

Joined: Feb 19, 2001
Posts: 1690
Location: ottawa.ontario.canada
Hey at least it was smiley faces!!


          Top  
Reply with quote  
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users and 1 guest


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group