Forums » Website Related Forums » ArloNet Support / Technical

 


Post new topic Reply to topic
Author Message
 Post subject: log in
PostPosted: Sun Jan 22, 2006 1:35 pm
  

doesn;t like my log on went to tropical and asked fpr my log on and said it wasn't recognized....help I don't mean to be a pain :oops:


          Top  
Reply with quote  
 Post subject:
PostPosted: Sun Jan 22, 2006 1:43 pm
  

Site Admin

Joined: Feb 19, 2001
Posts: 1694
Location: ottawa.ontario.canada
Hmm well you,re logged in or wouldn,t be able to post,he,he>Try hitting your refresh and if that doesnt work go to your preferences/profile and dump your cookies,you will need to log back in after this.Hope this helps.

Edited as I just was looking and things have changed from the old format so try hitting reset.


          Top  
Reply with quote  
 Post subject:
PostPosted: Sun Jan 22, 2006 1:51 pm
  

User avatar
Arlo Fanatic

Joined: May 25, 2001
Posts: 3074
Location: Colorado Rocky Mountain High
I'm not sure, but I think something got done, once upon a time, that separated the member list for the Group W Community from the list for this message board... If I'm not mistaken, one has to register in each of these message boards.


          Top  
Reply with quote  
 Post subject:
PostPosted: Sun Jan 22, 2006 2:12 pm
  

Site Admin

Joined: Feb 19, 2001
Posts: 1694
Location: ottawa.ontario.canada
Didn,t say which boards but if it is the group w boards and cant get logged in then will have to e mail Dave ....The group w boards I believe are still the old format,we used to have some problems there and it was recommended to dump cookies/reset once a year or when things went wonky :roll: ..that is if you were able to access,other wise it was and still is up to the Wiz to fix.


          Top  
Reply with quote  
 Post subject:
PostPosted: Sun Jan 22, 2006 3:11 pm
  

User avatar
Arlo Fanatic

Joined: May 25, 2001
Posts: 3074
Location: Colorado Rocky Mountain High
Mokkiesmom said something about "Tropical" which would be a Group W forum...


          Top  
Reply with quote  
Offline
 Post subject:
PostPosted: Sun Jan 22, 2006 4:35 pm
  

Arlo Fanatic

Joined: Aug 25, 1999
Posts: 1385
Location: Long Island, NY
Unfortunately, we can't do much about it. It would have to be Dave. It is separate. I forgot that and changed my e-mail address for this one and it wasn't changed for the other. I think our Group W logins worked when this site first started. I changed it there and I hope I can get back in.:)

If clearing cookies doesn't work, then if worse comes to worse you might have to create a new login.


          Top  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 23, 2006 1:56 am
  

User avatar
Arlo Fanatic

Joined: Jan 09, 2003
Posts: 2491
Images: 5
Location: Rhododendron, Oregon United States
Ugh...that is how my name changed from Gus to Goofus...I kinda like it though...


          Top  
Reply with quote  
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users and 8 guests


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group